Percent received of goal amount for this month: (57%)
Please donate to, amongst other things, purchase and install modifications for Carbonite.co.za, the licensing fees for the Vbulletin software, and some of the hosting costs.

Page 1 of 23 12311 ... LastLast
Results 1 to 10 of 224
  1. #1
    Join Date
    Apr 2010
    Location
    Johannesburg, Gauteng
    Age
    39
    Posts
    1,927
    Mentioned
    133 Post(s)

    Server performance issues

    Hi Guys,

    I'm sorry but I had to turn on the load indicator for the server. I got load times of 20 seconds to load the front page. The server load was running at 60+.

    So, sorry for the "server busy" messages that you'll be getting from now on, but I don't have much of a choice.

    We are actively investigating the issue and the cause of it, and we will implement the measures asap. We are looking at a number of different options:
    • Upgrading the server
    • Changing to litespeed instead of apache
    • Changing to maria db instead of mysql


    I will let you know what we decided, and how it will impact you guys. Hopefully we can sort this out asap.

  2. #2
    Join Date
    Apr 2010
    Location
    Johannesburg, Gauteng
    Age
    39
    Posts
    1,927
    Mentioned
    133 Post(s)

    Re: Server performance issues

    We are likely going to do a test of litespeed soon. The server might go down for a couple of minutes. The forums may or may not work after that. If they do, great, if not, I'll see if it can be fixed quickly. If not, we'll roll back to apache.

    Please be patient during this process. I know it sucks (trust me, it sucks for me too).

  3. #3
    Join Date
    Apr 2010
    Location
    Johannesburg, Gauteng
    Age
    39
    Posts
    1,927
    Mentioned
    133 Post(s)

    Re: Server performance issues

    Server is now running on litespeed. Please test compatability with things and let me know if any features are not working. We'll stay on litespeed until such time as we find features not working, that we cannot fix quickly.

  4. #4
    Join Date
    Apr 2012
    Location
    Durban, Amanzimtoti
    Age
    32
    Posts
    1,180
    Mentioned
    63 Post(s)

    Re: Server performance issues

    Quote Originally Posted by Firestar View Post
    Server is now running on litespeed. Please test compatibility with things and let me know if any features are not working. We'll stay on litespeed until such time as we find features not working, that we cannot fix quickly.
    At least now I'm not getting "server busy" message.

  5. #5
    Join Date
    Apr 2012
    Location
    Durban, Amanzimtoti
    Age
    32
    Posts
    1,180
    Mentioned
    63 Post(s)

    Re: Server performance issues

    Quote Originally Posted by Firestar View Post
    Server is now running on litespeed. Please test compatibility with things and let me know if any features are not working. We'll stay on litespeed until such time as we find features not working, that we cannot fix quickly.
    Was just gonna say not getting the server busy message while on this page and then its back.
    Getting same message. Not even sure if this post is gonna work.

  6. #6
    Join Date
    Jan 2014
    Location
    Johannesburg, Gauteng, South Africa
    Age
    33
    Posts
    211
    Mentioned
    7 Post(s)

    Re: Server performance issues

    Still battling..

  7. #7
    Join Date
    Apr 2010
    Location
    Johannesburg, Gauteng
    Age
    39
    Posts
    1,927
    Mentioned
    133 Post(s)

    Re: Server performance issues

    I set the server busy messages on a *Nix load of 10. We have a 4 core server, so technically, 8 is a pretty busy server (if I understand Nix load correctly, there seems to be different definitions all over the place).

    So, currently, the load is just over 10. However, it was hovering around 5 for quite some time.

  8. #8
    Join Date
    Jan 2010
    Location
    Kaap Town
    Posts
    2,643
    Mentioned
    138 Post(s)

    Re: Server performance issues

    The live feed/update thingy at the right seems to be broken now.
    Id rather die than deny

  9. #9
    Join Date
    Jun 2012
    Location
    Cape Town
    Posts
    218
    Mentioned
    14 Post(s)

    Re: Server performance issues

    Using the Search Box "navbar_search" kicks out the "The server is too busy at the moment. Please try again later." error as well

  10. #10
    Join Date
    Apr 2010
    Location
    Johannesburg, Gauteng
    Age
    39
    Posts
    1,927
    Mentioned
    133 Post(s)

    Re: Server performance issues

    There's a whole bunch of things that's going to give the server too busy error. Everything that's server intensive will do that.

    I've disabled a few addons to see which adds heavily to the server load. So, certain features (like the side box, live feeds, ajax threads, etc) will stop functioning temporarily.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •